2022-02

OSS脆弱性ブログ

PHPの脆弱性情報(Moderate: CVE-2021-21708)と修正バージョン( 7.4.28, 8.0.16, 8.1.3 )

02/18/2021にPHPの脆弱性情報(Moderate: CVE-2021-21708)と修正バージョン( 7.4.28, 8.0.16, 8.1.3 ) 公開されていました。少し遅くなりましたが、今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Cyrus SASLの脆弱性(Important: CVE-2022-24407)

02/22/2022Cyrus SASLの脆弱性(Important: CVE-2022-24407)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Linux Kernelの脆弱性(Important: CVE-2022-25636)

02/22/2022にLinux Kernelの脆弱性(Important: CVE-2022-25636)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Linux Kernelの脆弱性(Moderate: CVE-2022-25258)

02/19/2022にLinux Kernelの脆弱性(Moderate: CVE-2022-25258)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

MariaDBの脆弱性(CVE-2022-24048, CVE-2022-24050, CVE-2022-24051, CVE-2022-24052)

02/18/2022にMariaDBの脆弱性(CVE-2022-24048, CVE-2022-24050, CVE-2022-24051, CVE-2022-24052)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Linux Kernelの脆弱性(Important: CVE-2022-0185)

01/19/2022にLinux Kernelの脆弱性(Important: CVE-2022-0185)が公開されていました。遅くなりましたが、今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Linux Kernelの脆弱性(Moderate: CVE-2022-24958, CVE-2022-24959)

02/11/2022にLinux Kernelの脆弱性(Moderate: CVE-2022-24958, CVE-2022-24959)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Linux Kernelの脆弱性(Moderate: CVE-2022-0286)

02/01/2022にLinux Kernelの脆弱性(Moderate: CVE-2022-0286)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
OSS脆弱性ブログ

Sambaの脆弱性情報(Critical: CVE-2021-44142, Important: CVE-2022-0336, Medium: CVE-2021-44141)と新バージョン(4.15.5)

02/01/2022に、Sambaの脆弱性情報(Critical: CVE-2021-44142, Important: CVE-2022-0336, Medium: CVE-2021-44141)が公開されています。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
タイトルとURLをコピーしました